WordPress.org

Support

Support » Plugins and Hacks » Facebook Fan Box Cache » Plugin Not Working with WordPress 3.5.1

Plugin Not Working with WordPress 3.5.1

Viewing 15 replies - 1 through 15 (of 21 total)
  • Rob – It’s not 3.5.1 … it’s not working on 3.5 on my development box either.

    Looking at other similar plugins – it is being reported they are having the same problem.

    Looks like Facebook changed something and broke all of these Plugins.

    Steve

    @supersonic- Steve, it’s working fine on my other site running 3.5, so your theory is not correct. In my case it’s related to either WordPress 3.5.1 or the latest version of my Headway Theme, since I updated both simultaneously.

    Rob

    Hi Rob – love the styling you have done for the Widget on your site – it’s seamless with the rest of the page.

    If you clear the cache for the Plugin, does it continue to work?

    Thanks, Steve, but all I did was drag the widget into the sidebar. I haven’t tried clearing the cache yet- I want to wait until I’ve got time to clean up the mess, but that’s a good point- if it doesn’t work after clearing the cache, then you are right!

    Rob

    Hey Guys,

    I am having the same issue with the FaceBook widget on both of my site’s after the WordPress 3.5.1 update. It’s separate site’s with the same issue. Any solutions on getting it to work with the latest WordPress would be awesome!

    I have it in the bottom of the page in this site http://www.learntosurfkona.com/
    The right sidebar of the page in this site, http://staytuned.ws/rife-technology/resources-2/rife-faqs/

    ~ Patrick

    Same problem here 🙁
    Any good alternatives?

    Plugin Author Donald Gilbert

    @dilbert4life

    The reason it hasn’t been working is Facebook updated the HTML markup that is produced by their fanbox generator. This has been addressed in the latest version, and it will be live shortly. Version number will be 2.5.

    @donald Gilbert-

    Thanks, Don, for a great plugin, and your super, generous support!

    Rob

    Thank you Don, I have installed 2.5, getting the header of the Fan box but no fans.

    Here’s a link to the site with the plugin installed, the FB Cache Widget is top-right. http://bit.ly/VzYzt5

    The Fanbox ID is 157537344266473

    So I set-up a fresh WP3.5.1 setup, with default theme and just the FB Cache Plugin + Widget and I get the same result.

    I don’t see anything in the HTML to indicate the pictures are being loaded.

    Would appreciate any suggestions that you may have.

    Many thanks,
    Steve

    Same issue like supersonic:
    http://www.bau-munich.de

    No faces/pictures

    Same here. Just like Warpdraw and supersonic, only link and followers count being displayed. Have it running on http://floorwars.dk

    Plugin Author Donald Gilbert

    @dilbert4life

    OK, very strange indeed. I’ll take a look. There are some outstanding issues with some users not even downloading remote images, this may be linked. I might have to bite the bullet and refactor the plugin to utilize WP_Http sooner rather than later.

    Sounds like a good idea with the rewrite. This morning I discovered the same issue again as before. So I had to remove the plugin/widget from the site as I don’t want visitors to see a PHP error message instead

    I re-installed ver 2 from http://downloads.wordpress.org/plugin/facebook-fan-box-cache.2.0.zip and it is now working.

    Grr to Facebook and Many Thanks to Donald for supporting this Plugin.

    I also went back to 2.0 (supersonics link) which works just fine for the moment.
    Thanks to Donald for the attention and the great work!!! Looking forward to try version 2.6 ;-))

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Plugin Not Working with WordPress 3.5.1’ is closed to new replies.
Skip to toolbar