Support » Plugin: CKEditor for WordPress » Plugin not working with WordPress 3.5

Viewing 3 replies - 61 through 63 (of 63 total)
  • thanhtung90

    (@thanhtung90)

    Hi everybody, in my case i found this plugin incompatibility with Google XML Sitemaps v3 for qTranslate, I think other guys same like me.

    Plugin Contributor michal

    (@michal_cksource)

    @thanhtung90,
    thank you for your information. But as I understand both plugins:
    qTranslate and Google XML Sitemaps v3 for qTranslate are not compatible with WordPress 3.5. We will check this problem when both plugins have new versions which will be working with WordPress 3.5.

    Following the hint from emmajj on http://ckeditor.com/forums/Support/CKEditor-for-WordPress-3.5-Issues

    I made a copy of my wp-config.php and inserted following code snipe:
    define( 'WP_TEMP_DIR', ABSPATH . 'wp-content/' );

    Now I activated my Ckeditor once again and had a look: The visual editor is working! && I can insert images from the media center. Wow!!! May this solve problems from most Ckeditor users. Many thanx to emmajj!!

Viewing 3 replies - 61 through 63 (of 63 total)
  • The topic ‘Plugin not working with WordPress 3.5’ is closed to new replies.