Support » Plugin: CKEditor for WordPress » Plugin not working with WordPress 3.5

Viewing 15 replies - 46 through 60 (of 63 total)
  • Plugin Author wiktor

    (@wiktor)

    Not sure what exactly do you mean, but try these things in Basic settings (wp-admin/admin.php?page=ckeditor_basic_options):
    – set the skin to Moono
    – set Editor toolbar to WordPressFull

    Oh ! thank you so must ! :’D

    I’ve updated CKEditor in most of my sites now and it works! Wonderful!

    However, in some sites, I found that it was incompatible with the Broken Link Checker plugin. But after deactivating and reactivating BLC – everything worked beautifully.

    Thanks so much to @wiktor !

    Thank you….. you have made my day with the update…works perfectly so glad I can now delete the other rubbish editors and go back to my perfect one. Thanks for all your hard work

    Sorry guys, i’m still behind…
    -downloaded zip file from page one and uploaded the plugin to my site;
    – set the skin to Moono
    – set Editor toolbar to WordPressFull
    -cleared site & browser cache…
    still not working…
    i must have missed something from this thread….
    pls help….

    @james Thanks for linking the fix to the “add media” button problem. Unfortunately, it didn’t seem to help at all once applied. Turns out my web host still had my server running PVP version 5.2 and upgrading to 5.3 solved the problem for me. I didn’t undo the fix you linked prior to updating PHP though, so it could have been a combination of both that ultimately resolved this problem.

    Plugin Author wiktor

    (@wiktor)

    @hardyberlin – regarding “Global Content Blocks” support, please open a separate ticket. It may be hard to implement, but it’s simply better to have things reported in separate threads to not forget about them.

    @ninopagliccia – it looks you’re not the only one with this problem, unfortunately. Could you check the instructions that I posted here:
    http://wordpress.org/support/topic/broken-in-wp-35-36?

    @dr.Thrax – did it start working for you? Can you check the other thread (see the link above)?

    @all – Thanks for choosing CKEditor! 🙂

    Minor correction to my earlier post… upgrading to PHP (not PVP)version 5.3 was the solution. Sorry for the typo.

    doopensource

    (@doopensource)

    HardyBerlin: Thanks for your config file, it was about what mine was. I still can’t make KCFinder work… Any ideas?

    ublog2

    (@ublog2)

    Hi,

    I have IE9 and use WordPress 3.5. I got a notice for one of my sites that I had an update to my editor. I did the update, and it said it was done successfully. But now when I try to edit any of my pages or posts, none of my content is there and there is no tool bar.

    I also have another site that is using Dean’s FCKEditor For WordPress 3.3.1. This editor works fine, and I have never recieved a notice saying there are any updates to it.

    I have tried to re-install Dean’s FCKEditor 3.3.1, but it doesn’t install anymore. Are you aware of this problem or is it just me, and are there any plans to fix it? Thank you

    Dr.Thrax

    (@drthrax)

    Hello again.

    @dr.Thrax – did it start working for you? Can you check the other thread (see the link above)?

    sorry viktor, i didn’t see your message. That was a mistake, plugin works fine for me even i have too many plugins working.

    I also using your plugin with Syntax Highlighter Button for CKEditor plugin.

    All i want to be in CKeditor plugin is
    “some plugins have button for original wordpress editor, but their buttons doesn’t in CKeditor, please do something for that”

    -Thanks

    Plugin Contributor michal

    (@michal_cksource)

    @ublog2,
    please check in Firebug (Firefox add-on) console if you have any errors reported during edit posts.
    Please remember that FCKEditor For WordPress plugin is not supported by us any more. Only security fixes are added to it.
    @dr.Thrax, yes we know abut this problem. We will consider solution to this issue.

    ublog2

    (@ublog2)

    Michal,
    Thanks for getting back to me. I’m not the most computer litterate person in the world, so please bear with me. You mention “Firebug” (Firefox add-on). Does this assume that I’m using Firefox (I’m using IE9).
    When the plugin is activated, and I go to “edit post”, I get no tool bar, and none of my content shows up. If it helps, I tried to do a “copy – paste” to show you what the screen looks like, and although in my “edit post” page I see no content, when I tried to paste it here for you to see, it pasted it with the HTML version of my content? (I deleted it for this post because I didn’t think it would be helpful).
    Please help. I love using CKEditor and would love to have it back. I would also like to be able to continue using IE.

    Plugin Contributor michal

    (@michal_cksource)

    In IE9 there is also console. Please use F12 shortcut or choose Tools menu and click on Developer Tools. On bottom of screen you should see console. Please check if there are any JavaScript errors. Please refresh after opening console to make sure that everything was logged to console.

    ublog2

    (@ublog2)

    Michal,
    Thank You!!! It took a couple of tries (just me trying to figure out what you said), but it’s there now! The tool bar is in black and white, but at least it’s there along with my content. Thank you again!

Viewing 15 replies - 46 through 60 (of 63 total)
  • The topic ‘Plugin not working with WordPress 3.5’ is closed to new replies.