Support » Plugin: Post Gallery » Plugin not working with PHP 7.3

  • Resolved marinsteven

    (@marinsteven)


    After updating my server to PHP 7.3 all the plugin URLs change to a different path, for example:

    /wp-content/plugins/simple-post-gallery/assets/images/documentation/customization-gallery3.jpg
    /wp-content/plugins/simple-post-gallery/assets/blocks/gallery/editor.css?ver=2.3.6
    /wp-content/plugins/simple-post-gallery/assets/blocks/gallery/editor.js?ver=2.3.6

    change to

    //assets/images/documentation/customization-gallery3.jpg
    //assets/blocks/gallery/editor.css?ver=2.3.6
    //assets/blocks/gallery/editor.js?ver=2.3.6

    this problem includes all the images, CSS and js files in the plugin.

    I’m using the latest version Version 2.3.6

    • This topic was modified 7 months, 2 weeks ago by marinsteven.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Exact same issue here, any update on this?

    Plugin Author 10Quality

    (@10quality)

    Just tested the plugin on PHP 7.3.5 and did not experienced any of the reported issues.

    Please try upgrading the plugin to the latest version, and or check if your hosting and/or other plugin maybe causing conflict with ours.

    Our function assets_url() is used to obtained the URLs of the resources, if there is another plugin declaring this function before our plugin, then it may cause conflicts. Please validate and reply back with more information.

    Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.