Support » Plugin: Yoast SEO » Plugin not working: Several errors at console

  • Resolved coolph

    (@coolph)


    wp-seo-wp-globals-backport-800.min.js:27 Uncaught TypeError: (0 , Y.flowRight) is not a function
    at Object.<anonymous> (wp-seo-wp-globals-backport-800.min.js:27)
    at t (wp-seo-wp-globals-backport-800.min.js:1)
    at Object.<anonymous> (wp-seo-wp-globals-backport-800.min.js:1)
    at t (wp-seo-wp-globals-backport-800.min.js:1)
    at Object.<anonymous> (wp-seo-wp-globals-backport-800.min.js:11)
    at t (wp-seo-wp-globals-backport-800.min.js:1)
    at Object.<anonymous> (wp-seo-wp-globals-backport-800.min.js:11)
    at t (wp-seo-wp-globals-backport-800.min.js:1)
    at Object.<anonymous> (wp-seo-wp-globals-backport-800.min.js:11)
    at t (wp-seo-wp-globals-backport-800.min.js:1)

    wp-seo-modal-800.min.js:1 Uncaught TypeError: Cannot read property ‘styledComponents’ of undefined
    at Object.<anonymous> (wp-seo-modal-800.min.js:1)
    at e (commons-800.min.js:1)
    at Object.<anonymous> (wp-seo-modal-800.min.js:59)
    at e (commons-800.min.js:1)
    at Object.<anonymous> (wp-seo-modal-800.min.js:59)
    at e (commons-800.min.js:1)
    at Object.<anonymous> (wp-seo-modal-800.min.js:59)
    at e (commons-800.min.js:1)
    at window.yoastWebpackJsonp (commons-800.min.js:1)
    at wp-seo-modal-800.min.js:1

    wp-seo-help-center-800.min.js:13 Uncaught TypeError: Cannot read property ‘_wp’ of undefined
    at Object.9 (wp-seo-help-center-800.min.js:13)
    at e (commons-800.min.js:1)
    at Object.647 (wp-seo-help-center-800.min.js:13)
    at e (commons-800.min.js:1)
    at Object.1640 (wp-seo-help-center-800.min.js:6)
    at e (commons-800.min.js:1)
    at window.yoastWebpackJsonp (commons-800.min.js:1)
    at wp-seo-help-center-800.min.js:1

    wp-seo-post-scraper-800.min.js:23 Uncaught TypeError: Cannot read property ‘element’ of undefined
    at Object.<anonymous> (wp-seo-post-scraper-800.min.js:23)
    at e (commons-800.min.js:1)
    at Object.<anonymous> (wp-seo-post-scraper-800.min.js:59)
    at e (commons-800.min.js:1)
    at Object.<anonymous> (wp-seo-post-scraper-800.min.js:59)
    at e (commons-800.min.js:1)
    at window.yoastWebpackJsonp (commons-800.min.js:1)
    at wp-seo-post-scraper-800.min.js:1

    wp-seo-admin-media-800.min.js:1 Uncaught TypeError: Cannot read property ‘on’ of undefined
    at HTMLInputElement.<anonymous> (wp-seo-admin-media-800.min.js:1)
    at Function.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,underscor&load[]=e,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.8:2)
    at a.fn.init.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,underscor&load[]=e,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.8:2)
    at HTMLDocument.<anonymous> (wp-seo-admin-media-800.min.js:1)
    at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,underscor&load[]=e,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.8:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,underscor&load[]=e,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.8:2)
    at Function.ready (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,underscor&load[]=e,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.8:2)
    at HTMLDocument.K (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,underscor&load[]=e,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.8:2)

    • This topic was modified 1 year ago by  coolph.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Michael Tina

    (@mikes41720)

    Thanks for providing information on those JS errors that you are encountering. Could you please update to WP 4.9.8 and Yoast SEO 8.1.2 and see if this still persists?

    Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    coolph

    (@coolph)

    Thank for replying. I’m already on WP Version 4.9.8. The issue got revolved with plugin’s 5th September update.

    Plugin Support MariusG

    (@marius_codeinwp)

    Thanks for letting us know. I’ll mark this as resolved now. Should you encounter any other issues, please create a new topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not working: Several errors at console’ is closed to new replies.