Support » Plugin: List category posts » plugin not working properly since update to v0.67

  • Resolved lotoazul11

    (@lotoazul11)


    hi, i’ve been using this plugin all over my site for a while now, and it’s been working wonderfully up until i updated it to v0.67 a couple days ago. now all of a sudden my lists aren’t displaying properly. for example, take this page:

    Movie Tables

    i have a tabbed interface, but in essence the parameters for each tab boil down to this:

    [catlist id=4 tags="Main-Table,Standalone-Movies" numberposts=-1 orderby=title order=asc]

    basically what i had before was that i displayed all the posts within the movie category (id=4) which were tagged “Main Table” OR “Standalone Movies.” as you can see right now, it’s only displaying the posts that are tagged “Standalone Movies,” but the “Main Table” posts are nowhere to be found.

    is this some sort of bug in the code that popped up in the new update? do i have to modify the code somehow in order to make it work with the new version? i’d appreciate any help with this because all my site menus work similarly and basically none of them are working right now. this plugin is vital to my site. thanks.

    https://wordpress.org/plugins/list-category-posts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Fernando Briano

    (@fernandobt)

    I released version 0.67.1 with a bugfix which probably fixes this issue. Sorry for the inconvenience, let me know if the update goes well for you. Thanks!

    that worked, updated and now it’s back to working properly. thanks a lot!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘plugin not working properly since update to v0.67’ is closed to new replies.