Support » Plugin: Multiple content blocks » Plugin Not Working Once Site Moved to GoDaddy

  • I have this plugin in use on many, many sites. It always worked for me and I love it! But now I’m stumped with a problem I’m experiencing.

    I developed a site on my local machine using MAMP, then continued development on my personal MediaTemple Grid Service and everything was working just fine. Then I moved it to my client’s GoDaddy hosting account and now the multiple content blocks have completely disappeared. The content editor in the admin has also disappeared.

    I’ve tried activating the “Disable HTTP Requests” option to no avail. When I activate “Show Inactive Blocks” I see them, but am unable to get them to display in the back end editor or the front end.

    I’m using WordPress 4.0, Multiple Content Blocks 3.2, am on GoDaddy Deluxe Linux Hosting, and that’s it I guess.

    Any insights or help would be GREATLY appreciated.

    https://wordpress.org/plugins/multiple-content-blocks/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin Not Working Once Site Moved to GoDaddy’ is closed to new replies.