WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin not working on WordPress 3.8

[Resolved] Plugin not working on WordPress 3.8

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author jeffparker
    Member

    @jeffparker

    Which theme are you using?

    When you edit a specific post, do you see “Related Posts” listed at the bottom of the “Edit” page?

    Can you double check your settings in The Pool and Relatedness, just to make sure there’s not an odd setting there?

    Are there any other plugins that might be conflicting? You could try turning them all off just to see if that has any effect.

    Please let me know how that goes. Thanks.

    Thanks Jeff.
    I’m using Ministry Free theme. Its actually working since I re-installed….but not how I’d like it to.
    Its showing related posts at the bottom of each post but I’d like related posts to be shown in the sidebar as before.
    I now see that the widget code has disappeared from the widget text box – this must have got deleted when I deleted and re-installed the plugin.
    Can you tell me how I can switch off related posts at the bottom and re-instate it in the sidebar?
    Thanks

    Plugin Author jeffparker
    Member

    @jeffparker

    To turn off the related posts from showing at the bottom, uncheck all the “Automatically display” checkboxes in the “Display options” panel.

    Then, go to Appearance –> Widgets and drag the “Related Posts (YARPP)” widget to the correct sidebar location.

    Hope that helps.

    Thats solved it! Thank you so much Jeff!

    The plugin is displaying related posts in the right place now (in the sidebar and not at the bottom of posts) but I’ve been doing some testing and now I realize that its always the same related posts that are displayed no matter what post I look at and no matter what match threshold I use – I’ve tried 1, 3, 5 and I’ve cleared by cache and deleted the cache on my WP supercache plugin.
    Can you help?
    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Plugin not working on WordPress 3.8’ is closed to new replies.