Support » Plugin: WooCommerce Calculate Shipping Button » Plugin not working on WooCommerce 3.0.7 / WordPress 4.7.5

  • Hi,

    Does anyone know if this plugin is working on WooCommerce 3.0 and WordPress 3.0? I currently am running those versions and tried this plugin but without any success.

    Thanks

Viewing 1 replies (of 1 total)
  • I tried using it on WooCommerce 3.1.1 and WordPress 4.8 (using Storefront theme) and it works, but the button is under the REF code, lower than Buy button and it doesn’t have a translation to portuguese, which I would be glad to help making.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not working on WooCommerce 3.0.7 / WordPress 4.7.5’ is closed to new replies.