Support » Plugin: Simple Lightbox » Plugin not working on mobile

  • Resolved juliannirapra

    (@juliannirapra)


    When i’m on mobile (any type), chrome, safari, android, ios, i can not switch from one image to another. The arrows are here but they doesn’t work.

    Help ?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Archetyped

    (@archetyped)

    Hi, SLB does not appear to be active at the link you provided. Please provide an updated link to a page that exhibits the issue you are experiencing and I would be glad to take a closer look.

    Thanks.

    sorry I disabled the plug-in because all galleries on my site are affected by this problem.
    The link now works with the extention but please tell me soon if possible when you’re done seen the problem because i will have to change the plug-in if a feature as obvious as this one does not work…. Hope you understand.

    Thanks 🙂

    Plugin Author Archetyped

    (@archetyped)

    Hi, it looks like there is a 2nd lightbox script (Swipebox) active on the site, which appears to be added by your active theme.

    Running multiple lightboxes on the same page can cause unexpected behavior, as they are launched by the same elements (e.g. image links) and have similar interactions in the browser. When the 2nd lightbox is closed on the mobile browser, SLB’s navigation arrows work normally.

    Disabling the 2nd lightbox script should allow SLB to function normally. If you are still experiencing this issue after disabling the 2nd lightbox, please post an updated link here, and I would be glad to reopen this ticket and take another look.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.