WordPress.org

Forums

Custom Content by Country (by iControlWP)
[resolved] plugin not working on local installations? (3 posts)

  1. saphira1969
    Member
    Posted 2 years ago #

    Hi
    I downloaded the plugin to be used first in my local environment. I tried the code to avoid people from Italy (I am based in Italy) to view a sample word in a post.. but it does not work. I mean, I set [CBC country="it" show="y"]abcdefg[/CBC]and the text is not shown
    I tried also
    [CBC country="it" show="n"]abcdefg[/CBC] and nothing changes
    I tried the dev mode
    I tried it in posts and inside special codes of my theme
    nothing change
    I tried if when logged in my WP admin panel and when not logged in
    I hope the reason is that the site is on a local, but I doubt it is so, as the plugin is set to be visible if settings are skipped... Please help
    Kind regards
    Francesca

    http://wordpress.org/extend/plugins/custom-content-by-country/

  2. saphira1969
    Member
    Posted 2 years ago #

    it seems it is solved... localhost with MAMP seems to be seen as USA if I set the test with US it works

  3. Paul G.
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Francesca,

    Glad to hear you got it sorted... I put in some localhost stuff before:
    http://wordpress.org/extend/plugins/custom-content-by-country/faq/

    I'm not sure it is fullproof though, so if you see anything that is odd, please let me know.

    Thanks for returning and letting me know you got it sorted.

    Cheers,
    Paul.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Content by Country (by iControlWP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic