Support » Plugin: Alphabetic Pagination » Plugin not working on custom post type

  • Resolved larsy87

    (@larsy87)


    Hi Fahad,

    I am trying to use your plugin on a website using custom post types. If I have the plugin set to “auto” from the settings screen, it just places the shortcode on the screen and doesn’t do anything. I don’t know what is wrong or how to fix it.

    Any insight or tips you could give would be great.

    You can see the page here:

    Annuals Listing

    I am using get_posts to get and display the posts on the page. Any help you can give me would be greatly appreciated.

    https://wordpress.org/plugins/alphabetic-pagination/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Fahad Mahmood

    (@fahadmahmood)

    Hi,

    Thanks for posting the URL as well. Please set your DOM position to “.col-lg-12” and remove that shortcode, no need to use shortcode in auto mode.

    Thanks

    Hi,

    I’ve changed the DOM position to “.col-lg-12” and removed the shortcode from the page template. It still doesn’t work, nothing gets added to the markup. Any further ideas or tips you have would be greatly appreciated.

    Thanks

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    Hi,

    Everything is fine but this time your settings are not appropriate. Pagination is not rendered on your page. Can you please send me the screenshot of your settings page through my blog.

    Thanks,
    Fahad

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not working on custom post type’ is closed to new replies.