Support » Plugin: WPZOOM Social Feed Widget » Plugin not working – misconfigured

  • Resolved tobi1234

    (@tobi1234)


    Hi @all,

    i installed WPZOOM Widget for Instagram a couple of weeks ago, it worked great, configuration was easy, no problems at all.

    Yesterday we noticed it stopped working, instead we get:

    Instagram Widget misconfigured, check plugin & widget settings.

    I double checked everything and found nothing wrong. We made no changes in configeruration since first installation.

    I use the Public Feed option.

    Is there a known issue or changes?

    Thanks for your help
    Tobi

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Contributor Pavel Ciorici

    (@ciorici)

    @tobi1234 Hi Tobi!

    I think this was a temporary problem, as we’ve seen it too on one of our websites.

    Can you check if everything works fine now?

    If it still doesn’t work, maybe you can use the first method and connect with your Instagram account to generate an Access Token?

    Same problem. Not working. Tried both connecting methods.
    I use it with one of WP-zoom themes- Foodica.
    Had this issue before, when there was only the token metod.

    I’m experiencing the same issue. Currently installed on the WPZoom Indigo theme.

    Plugin Contributor Pavel Ciorici

    (@ciorici)

    @bucatarmaniac and @iconvsicon

    This problem seems to be caused by Instagram, and most probably they no longer allow to use the Public method to display images.

    We’ve checked with other developers, and they are also having a similar problem in their plugins.

    To everyone having problems with the Public Feed method:

    At this moment we recommend you to use the “Access Token” method and connect the plugin with your Instagram account.

    You can do it on the Settings > Instagram Widget page in the Dashboard – https://d.pr/i/Cmha8r

    Please also keep in mind that using this method you can display the images only from your Instagram account, and not from a different one too.

    • This reply was modified 11 months, 3 weeks ago by Pavel Ciorici.

    I have connected to Instagram via the Access Token method. It removes the error but only stays active for a short period of time (Maybe 20 minutes) before I get the error again. When I log back in to check the configuration, the field for the Access Token info is blank and I have to reconnect.

    Access Token method is working for me. No Problems so far (6 hours)

    I’m still getting this Error on v1.4.4.
    Instagram-Account is public, Username entered in Settings also in Widget

    Plugin Contributor Pavel Ciorici

    (@ciorici)

    @napster2k19 I’ve written above that the Public Feed method doesn’t work currently due to some Instagram limitations. Please use the Access Token method and connect the plugin with your Instagram account:

    https://wordpress.org/support/topic/plugin-not-working-misconfigured/#post-11863172

    As I said, I had this issue before. In the past year for me it worked only with the Public Feed. With the aces token I had the same issue as @iconvsicon. With token Only worked untill I refresh the page.

    But now it doesn`t work at all.
    I get the message>

    Provided Access Token has been rejected by Instagram API. Please try again or use the other option.

    And yes, I used only my instagram account.

    This is the blog https://www.bucatarmaniac.ro/

    @bucatarmaniac try to revoke access of our widget, and then try to connect it again:
    https://www.instagram.com/accounts/manage_access/

    Also, here you can regenerate your access token:
    https://www.wpzoom.com/instagram

    @inamoro Thanks for the suggestion. I tried this method on my site but ended up with the same results as before.

    @inamoro tried that. Same results. Still not working.

    I have updated the plugin to the latest version. I have tried both the public feed and the access token method (even re-authorizing access). Now I am receiving this message:

    “Instagram Widget misconfigured, check plugin & widget settings.

    Geting items from the Instagram API Feed failed. Invalid response.”

    Plugin Contributor Pavel Ciorici

    (@ciorici)

    @iconvsicon In the latest update, there is a new option in the Settings page: Enable request timeout.

    Screenshot: https://d.pr/i/nbq8Wu

    Can you enable it and set the timeout to 30s?

    On specific hostings this may help.

    I’ve started from scratch and enabled the timeout request as recommended but I’m still receiving the message:

    “Instagram Widget misconfigured, check plugin & widget settings.

    Geting items from the Instagram API Feed failed. Invalid response.”

    When I return to the Widget settings page, I am seeing this message:

    “Provided Access Token has been rejected by Instagram API. Please try again or use the other option.”

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Plugin not working – misconfigured’ is closed to new replies.