Support » Plugin: WP Super Cache » Plugin not working in my live environment

  • Hi,

    The plugin just works fine in my local environment. This, and other caching plugins, just don’t work in my live environment. I’ve tried disabling all plugins with ‘ob_start’ in it, however that didn’t solve the problem. I hope you can help me. Here is my log:

    11:50:11 /prijzen/ supercache dir: /home/deb59283/domains/scribbr.nl/public_html/wp-content/cache/supercache/www.scribbr.nl/prijzen/
    11:50:11 /prijzen/ No wp-cache file exists. Must generate a new one.
    11:50:12 /prijzen/ In WP Cache Phase 2
    11:50:12 /prijzen/ Setting up WordPress actions
    11:50:12 /prijzen/ Created output buffer
    11:50:12 /prijzen/ Output buffer callback
    11:50:12 /prijzen/ Buffer is blank. Output buffer may have been corrupted by another plugin or this is a redirected URL. Look for text 'ob_start' in the files of your plugins directory.
    11:50:12 /prijzen/ No closing html tag. Not caching.
    11:50:12 /prijzen/ wp_cache_shutdown_callback: collecting meta data.
    11:50:12 /prijzen/ Did not write meta file: wp-cache-95bd49057f4d104c19c8145b222b9099.meta ** *0* **
    11:50:12 /wp-admin/admin-ajax.php In WP Cache Phase 2
    11:50:12 /wp-admin/admin-ajax.php Setting up WordPress actions
    11:50:12 /wp-admin/admin-ajax.php Not caching wp-admin requests.

    Thanks 🙂

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Some more info:
    -I’ve tried disabling ALL problems. This did not fix the problem.
    -When the wp super cache plugin is enabled, my site is inaccessible without ‘www.’. I get some can’t send headers error.

    Hi,
    I can’t say if this will help you, but I had also some problem to get it working (local/live). I had the ob_start() error and disabled all plugins etc.
    My problem was my custom theme, because the <div>/</div> amount was wrong and I had two additional </div>. I tracked this down by setting a WP standard theme, where I got the

    <!-- Dynamic page generated in 0.450 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2012-12-08 08:41:57 -->
    <!-- super cache -->

    message. This didn’t show up before. So maybe you have a look at the output (which you can enable at the “debug”-tab in the settings).
    Do you have this output in local and live environment?
    Cheers

    Thanks for your response. My site is w3c compliant so I all tags are closed. I do get the cache message at the bottom of the page at my local/dev environment. However not at my live environment…

    I’ve tried changing the theme, which did not work.

    Any other suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not working in my live environment’ is closed to new replies.