Support » Plugin: GetResponse for WordPress » Plugin not working for Woocommerce

  • As other posts says, it gives you a 500 Internal Server error when database is large but, the main problem, is there is no data import from woocommerce, so it´s worthless. I´m cancelling my Getresponse account and uninstalling this plugin

Viewing 1 replies (of 1 total)
  • Plugin Author GetResponse

    (@getresponse)

    We’re very sorry to hear that happened. Our plugins allows you to enable cron (schedue jobs) to prevent such time out under „Performance optimization > Use a time-based job scheduler for this export”. Tick the box next to „Use a time-based job scheduler for this export” and add the following line to wp-config.php:

    define(‘DISABLE_WP_CRON’, true);

    to enable cron.

    You can then trigger the cron manually, via URL, using the following syntax:

    {shopurl}/wp-cron.php?doing_wp_cron.

    To automate this you need to add the following code to crontab:

    */10 * * * * curl http://127.0.0.1:8000/wp-cron.php?doing_wp_cron > /dev/null 2>&1

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not working for Woocommerce’ is closed to new replies.