Support » Plugin: Easy Age Verifier » Plugin not working for second site of multisite installation

  • Hi,

    I have a WordPress multisite installation and this plugin works only on the main site, but not for the second one. Of course, the plugin is enabled, caches are cleared and I’ve checked for JavaScript errors.

    Do you have an idea what could cause this issue?

    Best regards,
    Jay

    EDIT: The verifier.js is not loaded on the second site.

    • This topic was modified 5 years, 3 months ago by Jay. Reason: update
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author alexstandiford

    (@alexstandiford)

    Hey Jay,

    Thanks for bringing this to my attention. Honestly, I haven’t done much in the way of multisite management for this plugin to-date, but ensuring it runs properly on multisite is the next phase of this plugin’s development.

    Unfortunately, from here, it’s very difficult for me to know how to resolve this issue. I’ll need to get a multisite install setup with this verifier installed. It’ll take me a few days, but I’ll be sure to make time to check this out for you.

    Thread Starter Jay

    (@jay2000)

    Unfortunately, from here, it’s very difficult for me to know how to resolve this issue.

    Yepp, I really can understand.

    It’ll take me a few days, but I’ll be sure to make time to check this out for you.

    That’s awesome — thanks a lot in advance!

    Best regards,
    Jay

    Plugin Author alexstandiford

    (@alexstandiford)

    Hey Jay,

    Sorry man – I haven’t forgotten about you. Life got a little crazy this week and I haven’t gotten to this yet.

    Just wanted to let you know I’m still working on it!

    Thread Starter Jay

    (@jay2000)

    No worries, thanks for the status update!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin not working for second site of multisite installation’ is closed to new replies.