Support » Installing WordPress » Plugin not working for me

  • I just uploaded this plugin and it is not working for me. I have installed a few other plugins today that are working fine, so I don’t really know why this one is not functioning. I tried searching for an answer in some of the other posts bu could not find a resolution. Any help would be greatly appreciated, looks like a wonderful plugin!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Provide a link to the download page of this “wonderful plugin” so people can try to help you…
    And most of all: read the readme/instructions.

    I fixed the problem by downloading an older version and then upgrading. Thanks.

    I’m confused. I had this working before. I just had to start over and have a different template. Would the template keep it from functioning? The poll is there, I can do everything with it but it doesn’t appear you can vote…at least I can’t.

    wp-poll’s not working for me either. I’ve installed it in my plugins folder, and then when I go to the plugins/plugins editor, there’s no wp-poll. I’ve never had this problem before. Thoughts?

    Hi I started using wp-poll and it’s great. But then I tried to upgrade to the latest wp. It bombed out and I had to restore from the backup. During the process to recover I removed the plugins folder and ftp’ed the lot back in again. WP-Polls is in the directory but now under Plugins. I then ftp’ed the original code again but nothing.
    Thanks for helping. Johan

    Ok. I think I have resolved my issue. Blue and the face and all that. Sorry 🙁 The wp-poll plugin was not in the correct directory. Johan

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin not working for me’ is closed to new replies.