Support » Plugin: WPGlobus for WPBakery Visual Composer » Plugin Not Working After wordpress 5.5 Update

  • Resolved Charles Sandor

    (@charles-sandor)


    After have my site auto update to wordpress 5.5, the WPBakery Page Builder doesn’t show up in the page editor anymore. The formating is still their on all my pages, but can’t edit no more because the plugin isn’t available in editor mode.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 106 through 120 (of 121 total)
  • TreeTrail

    (@aprilschmitt27)

    The above suggestions didn’t resolve it for my site. The non-loading page behavior that I was seeing after WP 5.5 update, made me think of WPBakery too. But it turned out to be a page content protection plugin that hadn’t been updated in 5 years.

    I happened to very faintly see the name of that plugin, in the lower left of footer, when pages failed. Deleted that plugin, refreshed caches, and re-saved the affected pages …fixed it!

    (I still don’t have a text formatting bar in WPBakery, but that predated these updates.)

    Has anyone found the solution to this?

    that worked Enable jQuery Migrate Helper

    Thank you

    I tried most of the suggestions above. When I disabled Massive Addons for WP, the page builder worked again!

    Hope that helps.

    TreeTrail

    (@aprilschmitt27)

    I continued to have page response, navigation and permission issues. Since deactivating the SiteGround’s “SG Optimization” plugin, those issues seem to be resolved.

    Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    The SG Optimizer plugin has dozens of optimizations. Most probably you have enabled JS Combination and Deferring and those scripts doesn’t play well with them. Note that you don’t need to deactivate the plugin or the optimizations – you can use the provided exclude lists so you still have a fast website and working builder…

    I don’t like to install plugins on a whim, but this person was correct:

    gssbag (@gssbag)
    4 weeks ago
    Problem Solved !!!!!!!!!

    Just Install Plugin: Enable jQuery Migrate Helper

    It was fixed instantly!!!!!!!!!!

    With the plugin: Enable jQuery Migrate Helper , WpBakery Page Builder is loading again:)
    Also the plugin gives error messages: the theme that i am using, contains deprecated jQuery.

    • This reply was modified 2 months, 1 week ago by mschouten.

    With the update to WordPress 5.5, a migration tool known as jquery-migrate will no longer be enabled by default. This may lead to unexpected behaviors in some themes or plugins who run older code.
    To solve this, install and activate this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/
    And WP Bakery will automatically work immediately.

    Tom1884

    (@tom1884)

    “Enable jquery migrate helper” plugin solved for me.

    e11world

    (@e11world)

    Same issue with all images in galleries not working aside from the WP Baker JS Composer plugin not showing properly on the pages (only showing code view) but after installing and enabling jQuery Migrate Helper plugin, things are back to normal. Updates to all other plugins may not have been necessary too.

    Enable jQuery Migrate Helper fixed it for me too!

    Enable jQuery Migrate Helper works for me too.

    erremancini

    (@erremancini)

    This works for me:

    https://smallhome.pro/wpbakery-page-builder-is-not-working-with-wordpress-5-5/

    Find paragraph:
    “The ultimate solution [fix] for WPBakery Page Builder under WP 5.5”

    Enjoy.

    giorgiation

    (@giorgiation)

    Enable jQuery Migrate Helper fixed it for me too!
    By it happened on a site with an old theme, not more updated.

Viewing 15 replies - 106 through 120 (of 121 total)
  • You must be logged in to reply to this topic.