Support » Plugin: WPGlobus for WPBakery Visual Composer » Plugin Not Working After wordpress 5.5 Update

  • Resolved Charles Sandor

    (@charles-sandor)


    After have my site auto update to wordpress 5.5, the WPBakery Page Builder doesn’t show up in the page editor anymore. The formating is still their on all my pages, but can’t edit no more because the plugin isn’t available in editor mode.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 132 total)
  • Same with me!

    its same for me too and can not find any solution

    I have the same problem!

    If any one how to fix please let me know.
    thanks!!

    I am also having the same issue, back end of WPBakery is displayed, Front end thereis nothing but white space and same for website just white space.
    Any solutions?

    what i came to know is the following

    the last part this article is useful I am keep trying to roll back my wordpress to 5.4.2 but again it comes back to 5.5 if i can restore the wordpress to 5.4.2 may be problem will resolve as i have another website which is working on 5.4.2 and WPbakery is working there perfectly cuz i have disabled auto update there.

    https://smallhome.pro/wpbakery-page-builder-is-not-working-with-wordpress-5-5/

    • This reply was modified 8 months, 3 weeks ago by Rehan Ahmed.
    • This reply was modified 8 months, 3 weeks ago by Rehan Ahmed.
    • This reply was modified 8 months, 3 weeks ago by Rehan Ahmed.

    Well, I would like to point out that the Ultimate Addons for WPBakery 3.19.5 is the plugin that causes problems in my case. The definition of uavc does not comply. So, if I disable UA for WPBakery, all comes to place. I am working on solution for reactivating Ultimate Addons for WPBakery, but it is going to take some detailed debugging.

    Thanks for this update

    but in my case Ultimate Addons for WPBakery is not installed on my wordpress but still getting issue.

    Okay. I am sure that the issue is due to missing JavaScript variable definition. The solution in my case:

    I have installed “Add Admin JavaScript” plugin. Than, I added the following declaration in the field “Admin JavaScript (in head)”:

    var uavc = 'uavc';

    Then the WPBakery editor began working properly. In any other case you must reproduce the error in the console. The steps to find the variable that lacks declaration:

    1. Open your post in edit mode of WPBakery.
    2. Try to edit some element in your structure.
    3. Now press F12 and see the X-marked errors, marked as red circle in your upper right corner of the console.
    4. Find the name of the variable in question – it will be bearing “not defined” complaint.
    5. Now use my solution above, using the specific name of your variable and the plugin I’ve installed.

    It might just do the trick. šŸ™‚

    But not working in my case..

    The situation might vary in each case. Some console output will be useful and I will try to iterate and help. Also some purging of cached content is recommended.

    Hi,

    I had the exact same problem. I simply opened Chrome in incognito mode and logged back in to my WordPress admin. The WPBakery Page Builder now works as expected.

    I can only assume it has something to do with cached files. Try clearing your browser history and cache, log back in to your WordPress admin panel and see if WPBakery is loading again.

    For Chrome, you can follow this procedure. As I updated WordPress to version 5.5 only a few hours ago, I just selected a 24 hour time range for cookie and cache deletion. That allowed me to use WPBakery in ‘normal browsing mode’ as well.

    All the best,
    Arjan

    • This reply was modified 8 months, 3 weeks ago by abremen. Reason: Added 'Clear cache & cookies' instructions

    Same problem Not working opening in incognito mode also!!

    Hi

    I tried deleting all my history and still nothing works. WPBakery editor is nowhere to be found.
    This is so frustrating.

    Does anyone else have a solution?

    Thanks

    Try this plugin: enable jquery migrate helper
    Did help for me.

Viewing 15 replies - 1 through 15 (of 132 total)
  • You must be logged in to reply to this topic.