Support » Plugin: WP Mapbox GL JS Maps » Plugin Not Working after Update

  • Resolved KirstyP

    (@kirstyp)


    I have updated to the latest version of WordPress and my maps are no longer displaying via the shortcode.

    I am using Divi to build my pages, rather than Gutenberg. I have therefore selected the “Use Old Editor (pre Gutenberg 5.0)” option in the settings page.

    When I try to edit a map, all of the Mapbox options are missing from the post page and I see the following message:

    Please head to the settings page and activate a WP Mapbox GL JS license from your purchase at Mapster.

    I have not purchased an advanced licence as I wish to use the free version of the plugin. I have entered and saved my Mapbox credentials, but this does not remove the message or return the options that your documentation suggests should be present.

    I have submitted a support request via your website and received no response.

    Please can you advise if there are any known problems with the free version of the plugin since the WordPress 5.0 update? Or if there is any way I can get the maps working again?

    Many thanks,

    Kirsty

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author tempranova

    (@tempranova)

    Hello Kirsty, we did respond, perhaps you didn’t see it. Please uninstall and reinstall the plugin to revert to version 2.0.5, this will solve your issues.

    KirstyP

    (@kirstyp)

    Hi tempranova,

    Sorry I didn’t see your response.

    I have reinstalled version 2.0.5 and the plugin is still not working, so this did not resolve the issue. I have sent you screenshots separately.

    Many thanks,

    Kirsty

    KirstyP

    (@kirstyp)

    Just to follow up – it looks like previously created maps are not working. New maps seem to be ok.

    Plugin Author tempranova

    (@tempranova)

    It is possible some maps were saved incorrectly in a process. I would recommend re-creating your maps. I’m very sorry about the inconvenience.

    I just had the same problem after upgrading your plug-in to 3.0.0 with WordPress 5. It broke my maps also, saw no maps in the editor, just the raw code in the extra fields.

    Your suggestion to re-install the plugin did work! Even my already created maps were showing again in the editor.

    Thanks for your suggestion and @kirstyp thanks for posting your problem so I was noticed about this solution!

    🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin Not Working after Update’ is closed to new replies.