Support » Plugin: Social Slider Widget » Plugin not working after latest update – Version 1.4.1

Viewing 13 replies - 16 through 28 (of 28 total)
  • I need help, too: I use the plugin (coming with theme susa) and since the last update, I only see: “Illegal string offset ‘thumbnail’ in…”. I changed all parameters and nothing solved the problem. Please help!

    @jbarkules Just change the widget configuration and hit save everything should work.
    @susamamma you can change the image size on the widget.

    Hello,

    I’m having the same issue, images are no longer linked properly. I tried the suggestions above to change the number of images and sizes, it does update the format but the images themselves are still broken. If you click on them it does show the image. This widget is on the bottom of my homepage. http://www.angie-grimes.com. Any help would be appreciated.

    Thanks,
    Angie

    Indeed, even though the issue is solved the image quality is really bad now…

    @agrimes3 when i visited the site the images are showing properly. @agrimes3 @despoinamour you can change the image quality by changing the image size in widget settings. Set it to 640 square or full whichever fits best your site.

    @agrimes3 you currently have it at 320×320.

    Hello, I am still having problems with images not showing. I have changed the number of images, I have changed the columns – nothing is working. I have your plugin on 2 pages and I am getting

    “No images found!
    Try some other hashtag or username”

    You can look on this site: http://newyorkdancefestival.com/NYIDE/follow-nydf/

    I have also tried all of the above suggestions and none of them have worked. My images are either showing up as broken (in Chrome) or not showing up at all (in IE).

    https://smithstandard.com/

    My changes are working on my mobile now, so it is probably the caching on my computer. Thanks 🙂

    Hello guys! I have the same problem of the imagens not appearing. I tried the solutions purposed and it only appeared again when I disabled the library and even though, the images are not appearing by popularity anymore, only by date. None of the options helps me as I use the pics in the blog after posting on instagram an it also helps me with the most popular pictures. Do you have any other solution?
    The site is: http://www.expressinha.com
    Thank you very much!

    Please change the image size on the widget and hit save. Let me know if this didn’t work!!!

    @brunabar to sort by popularity they must have some likes or comments! I will test your user later on today and see if I can replicate the issue you are having!

    I see the HTML code generated in the page…

    Into link, the tag src is empty…

    For example:

    <a href="https://scontent-mrs1-1.cdninstagram.com/vp/36cd812ef8d7f779fc90ee61a5709481/5B090199/t51.2885-15/e35/26870567_265436177326308_8944581796956209152_n.jpg" target="_blank" title="Volcano is the Yellow of sulphur crystals outlining the fumaroles" class="fancybox" rel="fancybox"><img src="" alt="Volcano is the Yellow of sulphur crystals outlining the fumaroles" title="Volcano is the Yellow of sulphur crystals outlining the fumaroles"></a>
    <img src="" alt="Volcano is the Yellow of sulphur crystals outlining the fumaroles" title="Volcano is the Yellow of sulphur crystals outlining the fumaroles">
    </a>

    Hello! I am having the same issue – “No images found” is all that is showing up, even after I tried all of the above solutions. Any help / advice is appreciated!
    http://www.brightsideoutdoors.com/blog [under “Current Fun” in the main sidebar).

Viewing 13 replies - 16 through 28 (of 28 total)
  • The topic ‘Plugin not working after latest update – Version 1.4.1’ is closed to new replies.