Support » Plugin: 404 to 301 - Redirect, Log and Notify 404 Errors » Plugin Not Working After Last Update

  • Resolved ibiza69

    (@ibiza69)


    Hi, today we had the plugin update. We updated it and went to check everthing was working fine and doesn´t. There is a page that has the optin or skip, when you press skip the page refreshes and goes into the same page again. We tried to go into setting thru plugins list, but says you don´t have permission to access to this page.

    Could you please check this last update?

    Thank you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • same issue. kindly fix!

    Plugin Author Joel James

    (@joelcj91)

    Hey,

    So after the update, you got the Opt-in page again? Previously opt-in was skipped?

    Yes! 😉 Thank you!

    Same problem here. After update to v3.0.2 the skip button doesn’t work.

    Same problem. Latest update blocked access to settings. Skip doesn’t work.

    Plugin Author Joel James

    (@joelcj91)

    Hey all,

    I’m checking this. Will push an update soon.

    Same here skip does nothing I’m beginning to have a bad feeling about this plugin After what happened before why would you push us to non-sensitive diagnostic tracking with freemius.com.
    This is a 404 to 301 plugin, not a security plugin I have wordfence for that.

    Plugin Author Joel James

    (@joelcj91)

    Hey @n2rga,

    Sorry for the trouble. Freemius does not track any sensitive data from your website. Only some general information about your website and PHP version is being tracked, that too with explicit permission from the website admin. Freemius is manily used for the add-on sale within the plugin administration screen.

    I was not able to reproduce this issue yet, that is why it is taking long to push a quick fix for this. I’m working on this, and hopefully I will be able to push an update soon.

    Plugin Author Joel James

    (@joelcj91)

    Hey all,

    I couldn’t reproduce this after multiple attempts on different sites. Can anyone of you create a sandbox copy of your website and contact me via email in me [at] joelsays [dot] com?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Plugin Not Working After Last Update’ is closed to new replies.