Support » Plugin: WooCommerce Custom Payment Gateway » Plugin not working after installation

  • Resolved fernandodelperal

    (@fernandodelperal)


    I installed the plugin (WooCommerce Custom Payment Gateway Plugin, lite version). However, after the instalation I cannot find the new tab of “Custom payment gateway” that is showed in the screen shots. Can you help me?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Waseem Senjer

    (@waseem_senjer)

    Hello @fernandodelperal

    If you go to WooCommerce => Settings => Checkout. You’re not able to see Custom Payment?

    Hi Wasemm

    I realized that I cannot see the Custom Payment option when I am in a sub-site of my multi-site.
    Thanks for your help
    Fernando

    Hello,

    I also have this problem.

    There is no Custom Payment tab after activation.

    I tried this both on my multisite and single site installation.

    I don’t know how fernandodelperal managed to use it because on multisite dashboard there is no WooCommerce tab at all.

    I’m currently using these versions.
    Multisite: WC 3.3.3 WP 4.9.4 PHP7.2
    Single site: WC 3.2.6 WP 4.9.1 PHP7.2

    Could you please see what’s wrong? I really want to use the Pro version.

    Thank you,

    Mike

    Somehow, buying the Pro version solved issue. Thank you.

    Andre Webmaster

    (@servidorsiteflash)

    Hello! Unfortunately I installed the free plugin besides ditching my payment gateway management options. After you delete the woocommerce-other-payment-gateway folder. Even now, my gateway tab does not appear in the installation anymore, at http://mysite.com/wp-admin/admin.php?page=wc-settings&tab=checkout it simply disappeared!

    Andre Webmaster

    (@servidorsiteflash)

    I am using woocommerce in a multi-site install wpmu! In the latest version of wordpress latest wordpress 4.9.6

    Plugin Author Waseem Senjer

    (@waseem_senjer)

    Hello @servidorsiteflash

    Please, update the plugin to 1.0.7. This should add the support of WordPress Multisite.

    Please, let me know if you have any further questions.

    fernandodelperal

    (@fernandodelperal)

    Thank you Waseem Senjer.
    Is working perfectly in multisite.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin not working after installation’ is closed to new replies.