Support » Plugin: WP Mail SMTP by WPForms » Plugin not working

  • Resolved Jason Chong

    (@dantianhealth)


    On one of my sites when installing I cannot send an test email or submit a form. It simply hangs and leads to a 500 error, disabling the plugin resolved the issue. It works on a separate site I have with same theme setup. Not sure what I am doing wrong?!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Gregor Capuder

    (@capuderg)

    Hi Jason,

    which mailer are you trying to configure?

    Are there any debug errors when you visit the WP admin dashboard after a failed form submission?

    Did you check your PHP error log to see if there are any PHP error messages?

    Take care!

    Thread Starter Jason Chong

    (@dantianhealth)

    Hi
    trying to configure other smtp
    nothing seen in dashboard or in error log

    Plugin Author Gregor Capuder

    (@capuderg)

    Hi Jason,

    did you try to set-up another mailer?

    If that is not an option, I would suggest contacting your hosting support. Maybe they are blocking SMTP mail sending. Or they might see what is causing the timeout. Email sending (especially the “Email Test” email) should not take a lot of server resources and should execute quickly.

    Take care!

    Thread Starter Jason Chong

    (@dantianhealth)

    Hi thanks. I have gotten it working. Had to change the SMTP settings but it is happy now.

    Plugin Author Gregor Capuder

    (@capuderg)

    Hi Jason,

    thank you for the update. I’m glad you resolved your issue 🙂

    Have a nice day!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin not working’ is closed to new replies.