WordPress.org

Support

Support » Plugins and Hacks » Plugin not working

Plugin not working

  • MovieMagia
    Member

    @moviemagia

    Hello,

    When I try to create a backup with the plugin, every time it is showing me this error message:

    “The plugin encountered an error while copying files into the temp directory,the following error message was returned:
    Error Message : Unable to create the temporary backup directory,please make sure that PHP has permission to write into the /…/…/…/…/…/…/wp-content/uploads/wp-clone/ directory.

    Temporary files created in /…/…/…/…/…/…/wp-content/uploads/wp-clone/wpclone_backup will be deleted.”

    I asked the hosting support to help me correct this, to that folder to be writable – but they told me that the folder have the 777 permission, so it is writable; they told me to ask for support from the plugin author, because it’s nothing wrong with my directories!

    So please help me to can use your plugin!

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WP Academy
    Member

    @wpacademy

    do you get a prompt to enter ftp details when you install/delete plugins/themes?

    MovieMagia
    Member

    @moviemagia

    I don’t know what is this mean: “prompt to enter ftp details”, sorry 🙁

    I am installing/deleting plugins (deactivating and also deleting plugin files) directly from my WP-admin Dashboard, this is the only way how I can do it 🙂

    Plugin Author WP Academy
    Member

    @wpacademy

    MovieMagia
    Member

    @moviemagia

    No, I didn’t get this prompt to enter FTP details. I just deactivated the plugin and deleted the plugin files from my Dashboard, like very time, and after this I reinstalled the plugin.
    I have repeat this procedure a few more times, but always is showing me that error.
    I think it is because my site is too big 🙁
    And if this is the reason, I think the plugin will never work 🙁

    Plugin Author WP Academy
    Member

    @wpacademy

    that error is fired before everything else,so I don’t think that it’s due to the size of the site. perhaps it’s an ownership issue,but it’s hard to tell without having access to the server..

    MovieMagia
    Member

    @moviemagia

    No, it can’t be an ownership issue – I was and I am the only owner of the site.

    Finally a friend of mine “cloned” it manually :), without the plugin – he said my site has a very large database, that’s why the plugin didn’t worked properly. Now he made some more folders/partitions and succesfully “cloned” it 🙂

    I will try to clone it again with the plugin – maybe now the plugin will work, with these new partitions; if not, can I ask you to login to my server and to check what is wrong, why the plugin is not working? Because your plugin is really my preferred cloning plugin, that’s why I really want it; I have tried other cloning plugins before, but this one was the most simple to use and the fastest from all of them – it is the most perfect cloning plugin I ever saw!
    So I really want get it working again! 🙂

    Plugin Author WP Academy
    Member

    @wpacademy

    sure thing.. I,too,would like to find out why it’s failing 🙂

    MovieMagia
    Member

    @moviemagia

    Still not working, nether now – so I would like to send you my login details, but how?

    Plugin Author WP Academy
    Member

    @wpacademy

    you could send them to support@wpacademy.com (mention this thread in the message)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Plugin not working’ is closed to new replies.