Support » Plugin: WPComplete » Plugin not working;

  • Resolved acediow

    (@acediow)


    Hi!
    The plugin just track the admin progress and not track the subscribers progress… When a subscriber user click on the button the page refresh and goes to the home page.

    Any idea?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • UPDATE:
    I bought the pro version recently and the same error continues. It would be of great help to support this.

    This has moved over to our support queue, please remember to mark this as solved once we finish our support 🙂

    Heey @twothirty! I was talking with the support via email and we figured out the problem! It was an conflict between Ultimate Member and Wpcomplete.

    Ultimate Member plugin, has an option that is set as unchecked by default that blocks the access to wp-admin for non admin users. The button for complete the lesson require an action on wp-admin and with UM plugin the users never will be able to track their progress.

    The solution is to check the option that allow users to access wp-admin on UM plugin.
    We need to go to
    Ultimate Member > User Roles > *select the role of your members* > edit and check the option “Can access wp-admin?”.

    Solved.

    Excellent support!
    Thank you guys so much!

    • This reply was modified 9 months, 1 week ago by acediow.

    Update: ultimate member still blocking the mark that shows when user already completed the lesson

    Update:
    Even when I deactivated the UM plugin. The mark not shows up. It’s a custom wp query.

    We’re emailing about this and it’s hard to provide the same support in two places 🙂

    As I mentioned, you’re using a very custom bit of PHP to generate completed lesson marks when we have a shortcode for it: [wpc_list_pages].

    You’re more than welcome to use custom PHP code, but we can’t support that as it’s out of scope of how our plugin is sold.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin not working;’ is closed to new replies.