Support » Plugin: Disable Blog » Plugin not working

  • Hello there,
    I installed and activated the plugin. When I go to Settings > Reading I only get ‘Blog pages show at most’ with a drop down for number of pages and a ‘Save Changes’ button. I’ve been trying to change my front page from a blog post to a regular page but no luck so far. I was hoping this plugin would help…
    The theme I’m using is Weston (version 1.1.5) by Theme Trust.

    I wonder what the problem might be. Any help would be appreciated!
    Thanks,
    Stela

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Joshua David Nelson

    (@joshuadnelson)

    Hey Stela,

    Apologies for the delayed response, the support forums have stopped sending me email notifications for some reason.

    This page should show the correct drop down for choosing your front page with the plugin active. I’ll look into the issue you’re describing, it’s possible the theme is conflicting with the settings page (though this seems unlikely).

    For now, I would recommend deactivating the plugin, setting your static homepage, and then reactivating the plugin.

    Let me know if you have any other questions/issues.

    Thanks,
    Joshua

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not working’ is closed to new replies.