Support » Plugin: Limit Login Attempts Reloaded » Plugin Not Working with “WordPress 2-step verification”

  • I just upgrade my wordpress website and change MSSQL to MYSQL database.

    Website is hosted on azure with IIS server.

    Limit login attempts is not working for me now. The numbers after wrong attempts decreases with the failed attempts but not consistently.

    All after getting a message like “ERROR: Too many failed login attempts. Please try again in 20 minutes.”, if we try with correct login details we are able to login instantly.

    Rectified the culprit, it is not working with “WordPress 2-step verification” plugin. Alone it is working fine but not able to restrict user even after lock for him few minutes, when we use “WordPress 2-step verification” with it.

    Please check ASAP, I am using it in my 12 websites.

    Thanks,
    Sunil Chaudhary

    • This topic was modified 2 years, 6 months ago by  sunil.ch.
Viewing 2 replies - 1 through 2 (of 2 total)
  • NYC to get your prompt reply..

    Please help me to rectify this bug.

    Thanks in advance

    Awesome …!

    Impressed with your prompt replies..

    Actually in my current environment if I disable WordPress 2 step authentication plugin, your plugin restrict me to login after lockdown once…I have to wait for 20mins…But as I activate WordPress 2 step authentication plugin, I am able to login after lockdown with correct details..

    It might be azure and IIS effect or something else…

    Really appreciate your inputs.

    I am using WordPress latest version 4.7.3

    Please check..

    Thanks,
    Sunil Chaudhary

    • This reply was modified 2 years, 6 months ago by  sunil.ch.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Not Working with “WordPress 2-step verification”’ is closed to new replies.