Support » Plugin: FB Page Promoter Lightbox » Plugin not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Arevico

    (@arevico)

    Hi Denyako,

    Thank you for opening a support topic. I checked out your website. Make sure that:
    – You use the Facebook Url (the part after https://facebook.com/). So in your case, make sure to enter into the Facebook Page Name Field: africelebs
    – make sure that you configured the facebook app according to http://arevico.com/creating-a-facebook-application/ (the domain should be set to afrikmag.com and the site url to http://afrikmag.com (without wwww.)

    In addition, when you test it make sure that
    – Adblock is disabled
    – The cookies are cleared
    – You are logged onto Facebook

    Hi,

    Yes all of that has been done and its not working.

    Maybe it is because when I got Lightbox premium my website had a different URL.

    I changed URL and reactivated it 2 months ago.

    It doesn’t seem to work anymore

    I have followed all your instructions

    Please advise

    Thanks

    Plugin Author Arevico

    (@arevico)

    I’m getting the following warning in Firebug:

    Given URL is not allowed by the Application configuration: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

    Can you confirm that your Facebook.com app looks like this?
    http://screencast.com/t/gGF2Gt5u5V3

    If so make sure that all other social plugin on your website use the same application ID, and / or set load the Facebook API Synchronously in the plugin’s settings.

    Hi,

    Yes I confirm that my app looks like that photo you sent.

    I dont understand what you mean by
    “If so make sure that all other social plugin on your website use the same application ID, and / or set load the Facebook API Synchronously in the plugin’s settings.”

    I have a facebook comments app with its own ID which is a separate application that uses another app ID.

    And the load the Facebook API Synchronously was already set their initially.

    Is there anything else I can do?

    Thank you

    Hello,

    I still need help with this. Please advise

    Thank you

    Plugin Author Arevico

    (@arevico)

    “If so make sure that all other social plugin on your website use the same application ID, and / or set load the Facebook API Synchronously in the plugin’s settings.”

    If you can configure these plugins, make sure to set the api key to the same key of the application you just created. Facebook will initialize the page with the first API key it encounters, the otherones will be ignored, so this is important.

    In addition, i checked your website again and got the same error
    Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.

    This error should be resolved if:
    – The proper api key is loaded (so the other social plugin are also configured correctly)
    – The siteurl and the domain url are set properly (DO NOT include the www. part in this case)

    Best regards

    Hi,

    Still can’t get it to work.

    Let me know if you do installation for a fee as I really want to get this solved.

    thanks

    Plugin Author Arevico

    (@arevico)

    Hi,

    Plese contact me at reply@arevico.com, with some temporary credentials and add 100001080770710 as a developer (http://stackoverflow.com/questions/7225384/how-can-an-administrator-add-a-developer-to-an-app), no need to pay

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin not working’ is closed to new replies.