Support » Plugin: Smush - Lazy Load Images, Optimize & Compress Images » plugin not work at all???

  • Resolved quyle

    (@quyle)


    hi,
    I’m not sure why the image compression of your plugin does not work in my site, even though I’ve optimized all of the images in my Media… (Here screenshot:http://prntscr.com/ut701q)
    GTMetrix also shows that grade 0 in “Optimized images” section: http://prntscr.com/ut70r8
    Can you please help?
    Thank you

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @quyle

    I hope you’re well today!

    I tried to check your site to find out why GTMetrix is reporting such low score but it seems you have switched to a different solution already so I can’t investigate it.

    In general, in most cases GTMetrix is reporting images that were “skipped” (e.g. full-size images are used on site while they were not set to be optimized) or that are e.g. loaded from outside Media Library (usually it means that “Directory Smush” should be run too).

    To be able to tell more, though, I’d need to check site with Smush optimized images instead of current solution so if you have any staging/dev site where you could set it up like that and point me to it, it would be of great help and I’d investigate it to see what might be causing such report.

    Kind regards,
    Adam

    Thread Starter quyle

    (@quyle)

    Hi Adam,
    Thanks for your reply…
    At the time of writing the reply to me, GTmetrix has not shown that warning any more so it has become what it should be now…
    I am planning to use your plugin on other sites to see if things happen again…
    Have a nice day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘plugin not work at all???’ is closed to new replies.