Support » Plugin: WordPress Backup to Dropbox » Plugin not work anymore (Error message: v1_retired)

  • This plugin is outdated and seems that it doesn’t works anymore because Dropbox API v1 was closed.

    The developer seems that abandoned the plugin, so… we have to start searching for an alternative.

    Time to uninstall.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin not work anymore (Error message: v1_retired)’ is closed to new replies.