Support » Alpha/Beta/RC » Plugin not tested with current version of wp 3.4

  • Hi. I think it poses a serious security risk when the plugins that are not updated with the current version of WordPress are not clearly identified.

    I like this new “green” version, however, in the older version when searching for plugins, a person could click on the details tab, open a new browser (in ff) and easily see that the plug-in was not current with the yellow rectangle bar that said plugin is not tested with current version of WordPress.

    For instance, W3TC as of this reply has 2.9 as the current working WordPress version.

    Please find a way to help us differentiate plugins that are not current thank you

Viewing 1 replies (of 1 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Please find a way to help us differentiate plugins that are not current thank you

    There are lots of ways.

    Last updated date, support posts, change logs, compatibility matrix… Just takes legwork. And seeing as plugins are ‘as you like it’ (which is to say we don’t force the developers to edit unless there’s a security issue), we’re not going to be able to enforce them updating their readmes ASAP.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not tested with current version of wp 3.4’ is closed to new replies.