WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin not switching to next picture in Gallery

[Resolved] Plugin not switching to next picture in Gallery

  • I am having an issue with Easy Fancybox that I haven’t seen posted on the forums.

    I currently have the latest plugin on a our site. The plugin was working fine until I switched from a single user of WordPress to Multi user install of WordPress.

    I have activated the plugin site wide and its showing that its available and active. The problem I am having is that when you click on a picture it shows a larger version of the picture with the arrows that show up to advance to the next picture in the NextGen gallery. But if you click the arrow to advance to the next picture it doesn’t work.

    The arrow will show up one time and then if you close the fancy box window and open a different picture the arrows are not present. I am also seeing a JavaScript prompt in the lower left hand corner of the window when I click on the arrow.

    Here is a link http://lynnmuseum.com/collections/decorativeart/ to one of the pages that I am having the problem on.

    Thank you for any help suggestion to fix the problem.

    Jim

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RavanH
    Participant

    @ravanh

    To get NextGen Gallery and Easy FancyBox working nicely together, see the FAQ’s http://wordpress.org/extend/plugins/easy-fancybox/faq/

    If you want to make FancyBox show all images on one page in a gallery automatically, you need either to choose the option “One gallery for all” on Settings > Media or adapt the wrapping div ID or class name (by default it is set to .hentry but your theme seems to need #content)

    By the way, your theme seems to be missing a closing </body> tag.

    Thank you Ravan that did the trick!

    Jim

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Plugin not switching to next picture in Gallery’ is closed to new replies.