Support » Plugin: Duplicator - WordPress Migration Plugin » Plugin Not Supported?

  • Resolved Mike-Ism

    (@mike-ism)


    Hi,
    I’m working on a site that’s hosted through wordpress.com, and I’m wondering what you recommend because it doesn’t seem like Duplicator is supported on wordpress.com sites.
    Thanks,
    Mike

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @mike-ism,

    At the moment we don’t have support for wordpress.com, but we do plan to have support in Pro by early next year and then lite later in the year.

    Cheers~

    Thread Starter Mike-Ism

    (@mike-ism)

    Thanks that’s great news. Duplicator is a must-have plugin for me, and I very much appreciate all of the work that continues to go into it!

    Plugin Author Cory Lamle

    (@corylamleorg)

    No Problem…

    Cheers~

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Not Supported?’ is closed to new replies.