Support » Plugin: myPOS Checkout for WooCommerce » Plugin not showing is CheckOut options

  • Resolved Exorgistis

    (@exorgistis)


    Dear Sirs,

    we are sending this email in order to receive customer support for a problem we met during installation of your plugin.

    1) We created and activated a Merchant account in MyPOS.eu.
    2) We downloaded and installed Woocommerce myPOS Virtual directly in our eShop from the “Plugins” section of WooCommerce in WordPress.
    3) We added our eShop in MyPOS’ site under “MyPOS – Merchant Services – MyPOS Virtual – Online Stores” with all information needed completed.
    4) We tried to follow all steps shown for Shopping Carts integration for Woo Commerce at MyPOS.eu, but when we enter “Woo Commerce – Settings – Checkout” in our website’s dashboard, MyPOS Virtual Option is not visible.

    For your information, our WordPress version installed is 4.4.4 and Woo Commerce version installed is 2.5.2.

    Please inform us if there is something more we should do in order your plugin to work with our site in order to start accepting payments from our customers.

    Thank you in advance for your time.

    https://wordpress.org/plugins/mypos-virtual-for-woocommerce/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi, did you fixed your problem? The plugin is working fine and we see myPOS payment tab – http://prnt.sc/ch3x0d. Do you need some help?

    It looks like your plugin is not multi-site (aka network) compatible. Your screenshot is from a single-site wordpress installation. Multisite setups have an additional button “My Sites” in the top-left corner.

    It seems the plugin works for single-site installs, but not for multisite ones. I have tried both to NETWORK activate the plugin and to activate it only for the ecommerce site, but to no avail.

    Are you sure you have activated the plugin after downloading it?
    Few weeks ago I was installing the plugin again and forgot to activate it, so myPOS Virtual menu was missing in the Checkout tab. After some digging, I found that the problem is that plugin is installed but not activated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not showing is CheckOut options’ is closed to new replies.