Support » Plugins » Plugin not showing in WP repository nor WP plugin section

  • Resolved wp-website

    (@wordpress_website)


    For some reason, my “404 Redirection” plugin (http://wordpress.org/extend/plugins/404-redirection/) doesn’t show in the plugin search, nor does it show the plugin page when you visit the link directly. However, when I log into my WordPress.org account, I’m able to navigate to the plugin URL directly without issue, but a search in the plugin section still does not show my plugin. In fact, when I attempt to click the “download” button on my plugin page, I get 404 “404 File not found”.

    I can’t possibly understand what is going on here. My account password is very secure (63 random characters) – so, I highly doubt that has been compromised. I can’t fathom having somehow infringed on the TOS. Additionally, I haven’t received any emails or communications of any kind (spam or otherwise) regarding my plugin or my account.

    Is there anyway that someone can shed some light on this situation, and possibly correct this issue? I’d prefer to not have to resubmit this plugin under a different name and lose all stats. Please advise. Thanks.

Viewing 1 replies (of 1 total)
  • wp-website

    (@wordpress_website)

    Had a TOS issue with my domain. The issue has been corrected, and the plugin will be available momentarily.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not showing in WP repository nor WP plugin section’ is closed to new replies.