Support » Plugin: Client Dash » Plugin not moving a PODS Custom Post Type in the menu

  • I created a Custom Post Type using the plugin ‘PODS’ (similar tool to ACF).
    I’m using your latest plugin version (2.1.1).

    The problem is that if use your plugin to move the PODS Custom Post Type menu item, nothing happens, it is still listed on top (above Dashboard even).

    It doesn’t seem to be a loading priority issue (as per your previous plugin version issues) because the plugin properly lists the menu item created by PODS.

    Any ideas?

Viewing 1 replies (of 1 total)
  • Plugin Author d4mation

    (@d4mation)

    @paulnl,

    That is strange. I cannot reproduce this issue. Here’s the steps I followed:

    1. Saved some changes for the Administrator Role’s Menu in Client Dash so that it had something stored in there.
    2. Installed the PODS Plugin and created a CPT.
    3. Went in the Client Dash Menu Customizer for the Administrator Role and clicked “Add Items” and added in my PODS CPT Menu Item
    4. This put it above the Dashboard by default, so I moved it below Posts.
    5. Saved my changes

    That all appeared to work as expected for me.

    Which Role are you trying to customize? Have you tried this with no other Plugins active aside from Client Dash and PODS? Have you tried using one of the default Themes such as TwentySeventeen? What version of WordPress are you running?

    I figure there must be some difference between our setups that I did not account for as that’s very odd that it appeared to work perfectly for me on the first try.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not moving a PODS Custom Post Type in the menu’ is closed to new replies.