Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » Plugin not letting /wp-admin/ work

  • I’m unable to access wp-admin when types plugin is active, when I deactivate the plugin wp-admin is working. can you please help with that?

    thank you,

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Beda

    (@bedas)

    This is strange, as I can see several users using Types and WordPress 5.0

    Enabling WP Debug can tell what error you see – also disabling other plugins or updating outdated software might help.

    Types is being removed in less than 20 days from now on, so I have to recommend looking for new alternatives soon:
    https://toolset.com/2017/11/types-plugin-is-moving-to-be-a-part-of-the-complete-toolset-package/

    I am facing the same issue. I have upgraded WordPress 5 and all other plugins but when types plugin is active I am unable to access plugin listing page. I am getting a blank page without any error on the page.

    Hi Team,

    Can you please look into this issue and provide the solution so site works seamlessly. When I am trying to open plugin.php page at that time it gives error like page not found.If I will disable types plugin then it will work fine.

    Plugin Support Beda

    (@bedas)

    Hi @bjp232004, please note this thread:
    https://wordpress.org/support/topic/types-plugin-will-go-away-at-the-end-of-2018/

    Moreover, Types Free version works with the mentioned WP Version. We would, as I explained, need steps.

    I would suggest, opening a new ticket with your own specific details, but Types is not supported anymore.
    Hence I have to suggest what was unavoidable, to look for other solutions – this would have been a need in any case since we announced the removal of Types over a year ahead. It won’t come back, and hence it’s suggested to look out for other solutions.

    To access the admin you can always disable the offending plugins, thru FTP, but I suspect there is more than just Types interfering since this is not replicable locally on a fresh site with the few steps I have.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin not letting /wp-admin/ work’ is closed to new replies.