Support » Plugin: Brilliant Web-to-Lead for Salesforce » Plugin not generating any new leads

  • Resolved Kevin

    (@torahboy)


    Hi, our website stopped generating new leads. We were auto-updated from WP 5.6 to 5.6.1 and we are running PHP 7.3.27.

    View plugin details says: Warning: This plugin has not been tested with your current version of WordPress.

    Any suggestions on how to get this plugin working again?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Kevin

    (@torahboy)

    This is the view plugin details I mentioned above. View plugin details

    Thread Starter Kevin

    (@torahboy)

    Forget it. I’m looking for another solution.

    Plugin Author brilliantplugins

    (@brilliantplugins)

    @torahboy I’m sorry you found the complimentary support for this free plugin did not meet your expectations.

    We try to set expectations for this community forum here. I’m curious if you read that before seeking support? While we generally try to respond within a week, we did not see your post until you left the 1 star review a week later.

    Though the plugin is not explicitly marked as compatible with the latest WordPress, it generally does not require any changes, and we update that tested up to number when we’re able to.

    I just tested the plugin on WordPress 5.6.2 (the latest) and found no issues with lead communication with Salesforce, so the issue seems to be with your particular site/configuration and not the WordPress version or the plugin itself.

    If you’d like to provide more information here, we can try to assist you, or you’re welcome to find another solution.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not generating any new leads’ is closed to new replies.