WordPress.org

Support

Support » Plugins and Hacks » Plugin not enforcing capability limits

Plugin not enforcing capability limits

Viewing 1 replies (of 1 total)
  • Plugin Author Vladimir Garagulya

    @shinephp

    Take into account that User Role Editor just changes roles and capabilities set at the WordPress database. WordPress enforces related users permissions itself. If user with “Editor” role starts see “Plugins” menu and may activate them, he has extended roles or capabilities set against the standard WordPress “Editor” role.
    Try to go to the users list and click “Capabilities” link under such user. Check if his capabilities list is matched with the “Editor” role’s one.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not enforcing capability limits’ is closed to new replies.