Support » Plugin: 10WebSocial » Plugin not displaying IG feed

  • oldsoulsearching

    (@oldsoulsearching)


    Hi there,
    I currently use the 10Web Social Photo Feed plugin to display my Instagram feed on my website, but it is no longer displaying my feed. This same thing happened a month ago and I had to keep installing a different plugin, so I’m wondering why this is the case. Anyone have a solution?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Kima Baghdasaryan

    (@kimabaghdasaryan)

    Hi,

    Currently, we have an issue with Instagram feed plugin, it is under Facebook’s compliance review.
    This is a standard flow to keep Facebook platform and community safe.
    We are really sorry for any inconvenience caused.
    We’ll additionally inform you, once the plugin is live again.

    Thanks!

    Have a nice day!

    Thread Starter oldsoulsearching

    (@oldsoulsearching)

    Hi there,
    Thank you for letting me know! So there is nothing to do at this point but hang tight? Is this the case with all the Instagram feed plugins?

    I chatted with Ani Avetisyan on December 13th and she said the plugin was under Facebook Compliance review and would be resolved in about a week.

    It’s been almost a month. Is this plugin going to ever work again, or should we simply delete it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not displaying IG feed’ is closed to new replies.