Support » Plugin: WHMCS Bridge » Plugin not detecting working template or working WHMCS

  • I would very much like to provide a better rating… Currently, it is not working properly. I’d like to purchase the Pro version, but if there is no fix, it makes no sense to pay extra money.

    1. Error:

    The bridge was unable to find a component common to WHMCS installations (if you are using ‘six’ or ‘five’ as your template, it definitely should be there), please make sure https://www.xxxxxx.com/xxxxxxx/ is the location of your direct WHMCS installation (the bridge requires you already have WHMCS set up and installed – if you don’t have WHMCS, please click here).

    2. WHMCS is installed, and it’s running with no issue. It uses template six, but only “five” and “portal” area available in the settings.

    3. WordPress navigation “Mega Menu” elements become broken on the bridge page.

    4. The plugin appears to cause very slow page load.

    Does anyone have fixes for this? Plugin developers?

    Thank you!
    Roger

Viewing 3 replies - 1 through 3 (of 3 total)
  • I got the same error:

    Error:

    The bridge was unable to find a component common to WHMCS installations (if you are using ‘six’ or ‘five’ as your template, it definitely should be there), please make sure http://URL/whmcs is the location of your direct WHMCS installation (the bridge requires you already have WHMCS set up and installed – if you don’t have WHMCS, please click here).

    Still no have sollution.. Bad plugin..

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Does anyone have fixes for this? Plugin developers?

    If you have not done so already can you post your problem in the support forum?

    https://wordpress.org/support/plugin/whmcs-bridge#postform

    Plugin Author Global Programming

    (@globalprogramming)

    Our apologies for the issues with this test, we have had reports of false positives and have retired this particular check until we have fine tuned it a bit more. If your bridge page is showing then you can ignore it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not detecting working template or working WHMCS’ is closed to new replies.