Support » Plugin: LearnPress - WordPress LMS Plugin » Plugin not creating lessons

  • I’ve just reinstalled WordPress recently after my paid hosting crashed. And have had trouble getting plugins to work properly. I’ve about given up on JetPack, but thats another thread. I installed LearnPress today to try and get some courses back on line. Managed to create the course, but cannot assign any of the lessons to the course.
    https://gyazo.com/1f53d48e37530fef2d64783b95d42533

    If I try and add a lesson to the course through the edit course option, the Choose Lesson button doesn’t work (or just doesn’t respond to clicking). I’ve also tried adding lessons manually under the first section as you can see in that screenshot, but the data contained in there is not accessible when viewing the course – it will only display the previous section – the course overview

    Occasionaly, information added in this section is either not editable – the pencil icon does not appear, but the trash can does and I can move the lessons around.

    https://gyazo.com/adb92d01cc7bcd167113945bc24f7434
    I created a second account on my site and enrolled this account in the course – this is all that’s showing on the screen.

    If I try and edit the lessons through the LESSONS section on the dashboard, there is no way to assign them to a course. I even tried duplicating a page that was assigned, but once saved, it too was not assigned to the course.

    Any help would be appreciated.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not creating lessons’ is closed to new replies.