Support » Plugin: Cloudflare » Plugin not compatible with WP 4.7.2?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @hotelwww,

    I’m using WP 4.7.2 and it is working. We had some tickets regarding some functionalities not working with WP 4.7.2 on some servers.

    If you upgrade to WP 4.7.2 the only site breaking functionality; Flexible SSL redirect loop should still continue to work. Meaning, feel free to upgrade. If there are any other issues let us know.

    Thanks

    Thanks, I tested it and it worked.
    I’m afraid to install the plugins that have not been tested in the versions I use and break the site. It’s even bad when you need to, for example, upgrade to a new version due to vulnerability issues and check plugins if they are compatible, they always have a list of plugins that have not been tested in new versions.

    @hotelwww,

    You are in the correct mind set. Since the plugin has more than 100,000 users we can never know what kind of environment users are using. We try to do our best to support different kind of environments but sometimes it’s hard to replicate and find the issues users are having. Even though I tested 4.7.2 I can not safely mark it works in 4.7.2.

    Let us know if you have any feedbacks or issues with the plugin.

    Thanks

    for me, working fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin not compatible with WP 4.7.2?’ is closed to new replies.