Support » Plugin: Social Media Widget by Acurax » Plugin not compatible with WordPress 5.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the same issue. Was this ever resolved?

    Does anyone from Acurax still check this forum?

    Thread Starter tpaul25

    (@tpaul25)

    I did not hear from them so I just shut off the plugin.

    Plugin Contributor Social Media Support Desk

    (@socialmediadesk)

    Thank you for being with us, This is a strange/odd issue. Updating the plugin to latest version will resolve this issue, If the issue still continues, please send an email to info at acurax dot com and we will take a look on individual cases.

    @socialmediadesk thank you for your reply. Unfortunately the latest update did not work. Actually what I see now is all of the social media icons missing in your plugin settings area. So it says Theme 1, but is all blank; Them 2, but is all blank; etc. I am following up with an email now as well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin not compatible with WordPress 5.1’ is closed to new replies.