Support » Plugins and Hacks » Plugin Not appearing

  • Resolved M4B

    (@m4b)


    I had Share-This successfully installed and working. I went into options today to have the plugin set to appear on posts only and the plugin disappeared from the posts as well.

    I deleted the plugin as well as in my contol panel and reinstalled. However it does not appear. Can you suggest what i should do to next?

    Thanks
    Susan

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry for all the posts, they weren’t showing up… one got deleted randomly… and i had to write it all over again… i wish there was an autosave like for gmail… i’d delete the copies if i knew how…

    Hi Matt, I tried what you suggested in your other posts but it still didn’t work so i switched to sociable. Thanks for your help.

    susan

    I have the same issue — installed it and decided not to use it, but then recently tried to install it again and it will not show up in the plugins page…. had to move to sociable too.

    ShareThis requires the widget code to show now. It doesn’t actually tell you it’s required, but it is. Register at ShareThis.com and get widget code to paste in the plugin settings page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin Not appearing’ is closed to new replies.