Support » Plugin: Genesis Custom Blocks » Plugin not appearing in Search

  • Resolved Martin Taylor

    (@docdunning)


    I’m trying to install the plugin from the WP plugin admin screen, but it doesn’t show up in the search results. I’ve tried ‘Genesis Custom Blocks”, ‘Custom Blocks’, and ‘Genesis’ with no success.

    I’m happy enough to install manually on my test site, but it’s odd that the plugin is hiding from the search at present.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Ryan Kienstra

    (@ryankienstra)

    Hi @docdunning,
    Good point, I noticed that also. It’s strange 🙂

    Great to have you here, hope you’re doing really well.

    Hey @ryankienstra,

    Thanks for confirming. Anyway, I went through the migration steps on a local copy of my site, and everything seems OK. The new plugin was installed, the old one was deactivated. I had to change my own custom plugin that uses your API, but it was straightforward enough. On this site, all the blocks are created using the API so I can’t comment on the migration process for other types of block.

    I assume that I can safely delete the old Block Labs plugin.

    Plugin Contributor Ryan Kienstra

    (@ryankienstra)

    Hi @docdunning,
    Good to hear the migration worked well in your local. Yeah, you can safely delete Block Lab if you don’t need the migration wizard anymore.

    Let me know if there are any other issues with this plugin, so glad you’re using it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.