Support » Plugin: Quick Cache (Speed Without Compromise) » Plugin NOT active. This version of Quick Cache requires PHP v5.3 .

Viewing 1 replies (of 1 total)
  • Plugin Author WebSharks

    (@websharks)

    Hi there 🙂

    You’ll want to contact your web host and ask them to switch you over to the latest version of PHP. Quick Cache requires PHP v5.3 or newer. It sounds like your site could still be running on PHP v5.2.x.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin NOT active. This version of Quick Cache requires PHP v5.3 .’ is closed to new replies.