• Resolved chasemarcos11

    (@chasemarcos11)



    I installed the ultimate social media icons plugin and loved it! But just recently something happened. My site would no longer load. I could still get into the back end and use my dashboard but I could not view the front end. I kept getting a 500 Internal Server Error. I called godaddy and they ended up deactivating all my plugins, which fixed the problem. They told me to activate each plugin in one by one to see which one was causing the issue. Sure enough it was the Social Media plugin so I deleted it all together. My site works fine now, but I’m without my social media icons that I had before. I tried to download the plugin again hoping it would work, but it wont even allow me to activate it? I’m not sure if it is the latest update that caused this bug or what, but please help. I looked at other social media icon plugins, but I really want the one that I had before.

    https://wordpress.org/plugins/ultimate-social-media-icons/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author socialdude

    (@socialdude)

    Thanks Chasemarcos for reporting this, first time I hear this. Could you please check again now? If it still doesn’t work, did you change anything on your blog (deactivated CURL etc.)?

    I works now! I don’t know what you did, but I have it installed and activated again. Thanks so much! Hopefully it doesn’t glitch again because I really like your plugin better other social media plugins!

    Plugin Author socialdude

    (@socialdude)

    Cool, happy to hear that 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin not activating’ is closed to new replies.