Support » Plugin: WP Custom Fields Search » Plugin nor working

  • Amol Sawant

    (@amolsawant1989)


    after wordpress to latest version … all fields in search box are having warnings.. like.. “Warning: Trying to access array offset on value of type null in XXX\wp-content\plugins\wp-custom-fields-search\templates\input-select.php on line 9
    selected=’selected'”

    Please Help Don..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author don benjamin

    (@dondon-benjamincouk)

    Hi Amol,

    I don’t see this issue when I’m testing. What version of the plugin are you using? Have you customised the plugin at all? That file templates/input-select.php shouldn’t have any php code on line 9 so I’m not sure where the error is coming from.

    Thanks,
    Don

    Thread Starter Amol Sawant

    (@amolsawant1989)

    Hi Don,

    I have modified in terms of html in that page but now i have removed my plugin and downloaded fresh WP Custom Fields Search 1.2.3.1 and now it’s giving me error on line 5 as “Warning: Trying to access array offset on value of type null in C:\xamppActive\htdocs\coursecatalogue\wp-content\plugins\wp-custom-fields-search\templates\input-select.php on line 5 > POSTGRADUATE

    I’m using PHP 8 in my server..
    also if you want for testing i can email you the whole zip files and database file so locally you can test it for your plugin…

    Plugin Author don benjamin

    (@dondon-benjamincouk)

    Ah, okay, I’m not testing with PHP8 yet, I should give that a try.

    I’ve released a new version though which should hopefully fix your issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin nor working’ is closed to new replies.